Expired SSL Certificate for codesphere.com
Incident Report for Codesphere
Resolved
Issue has been identified and a temporary was fix implemented.
Posted Nov 11, 2024 - 08:00 UTC
Investigating
Currently the IDE and Codesphere Websites are down due to an expired certificate - investigating...
Posted Nov 11, 2024 - 07:26 UTC
This incident affected: IDE.