Codesphere Platform Outage

Incident Report for Codesphere

Resolved

This incident has been resolved.
Posted Jun 04, 2025 - 05:52 UTC

Update

The issue has been resolved.
Posted Jun 03, 2025 - 17:59 UTC

Monitoring

The issue has been identified.
We are currently applying mitigation measures, and codesphere IDE should be back up, as well as personal workspaces.
Posted Jun 03, 2025 - 13:41 UTC

Investigating

We are currently investigating the issue.
Initial impact assessment shows major outage in the Frankfurt Cluster.
Posted Jun 03, 2025 - 13:03 UTC
This incident affected: Paid Customer Hosting, Free Customer Hosting, and IDE.