Issues with one machine in FRA DC
Incident Report for Codesphere
Resolved
This incident has been resolved.
Posted Nov 30, 2023 - 23:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 29, 2023 - 22:53 UTC
Investigating
We see issues with one machine in our Frankfurt Datacenter.

All customer workload was already automatically migrated to a new node.

There might be a shortage for free workspaces.
Posted Nov 29, 2023 - 21:28 UTC
This incident affected: Free Customer Hosting.