Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 25, 2025 - 10:00 UTC
Scheduled
During this time frame the infrastructure team will perform a maintenance to our underlying services.
We expect no issues during this process, if you however do experience problems, please do not hesitate to reach out to us via e-mail: support@codesphere.com.
Posted Mar 25, 2025 - 09:37 UTC
This scheduled maintenance affected: Paid Customer Hosting, Free Customer Hosting, and IDE.