FRA: Storage Provisioning Outage

Incident Report for Codesphere

Resolved

This incident has been resolved.
Posted Sep 03, 2025 - 07:14 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 02, 2025 - 21:52 UTC

Monitoring

A fix has been implemented and we are monitoring the results
Posted Sep 02, 2025 - 16:05 UTC

Investigating

We are currently experiencing issues with storage provisioning, resulting in severe impact to workspace provisioning overall
Posted Sep 02, 2025 - 15:20 UTC
This incident affected: Paid Customer Hosting, Free Customer Hosting, and IDE.