Outage FRA

Incident Report for Codesphere

Resolved

This incident has been resolved.
Posted Jul 08, 2025 - 09:07 UTC

Monitoring

Services are back online and we are monitoring the systems.
Posted Jul 08, 2025 - 08:39 UTC

Identified

We have identified an issue with the underlying infrastructure and are working on a fix.
Posted Jul 08, 2025 - 08:03 UTC

Investigating

Currently investigating an issue with hosting and IDE in the Frankfurt DC.
Posted Jul 08, 2025 - 05:32 UTC
This incident affected: Paid Customer Hosting, Free Customer Hosting, and IDE.